Download it now!
Bug 37344 - Problem with parentheses in Hebrew documents
Summary: Problem with parentheses in Hebrew documents
Status: RESOLVED DUPLICATE of bug 33302
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
3.3.2 release
Hardware: Other Mac OS X (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-05-19 00:25 UTC by Rami
Modified: 2012-08-31 08:43 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments
Example of ms document I open in Libreoffice (40.00 KB, application/msword)
2011-05-19 00:25 UTC, Rami
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Rami 2011-05-19 00:25:26 UTC
Created attachment 46888 [details]
Example of ms document I open in Libreoffice

When I open a document that was saved in MS Office in Libreoffice it reverts the parentheses. I attached an example of an MS document.
It doesn't happen when I use neoOffice.
I didn't check but it may happen also with other characters. When I used neoOffice I had no problems opening MS documents.


Thanks!
Comment 1 Björn Michaelsen 2011-12-23 12:07:08 UTC
[This is an automated message.]
This bug was filed before the changes to Bugzilla on 2011-10-16. Thus it
started right out as NEW without ever being explicitly confirmed. The bug is
changed to state NEEDINFO for this reason. To move this bug from NEEDINFO back
to NEW please check if the bug still persists with the 3.5.0 beta1 or beta2 prereleases.
Details on how to test the 3.5.0 beta1 can be found at:
http://wiki.documentfoundation.org/QA/BugHunting_Session_3.5.0.-1

more detail on this bulk operation: http://nabble.documentfoundation.org/RFC-Operation-Spamzilla-tp3607474p3607474.html
Comment 2 Roman Eisele 2012-08-31 08:43:12 UTC
Very probably the same issue as in bug 33302; therefore marking this as a DUP of the latter one.

*** This bug has been marked as a duplicate of bug 33302 ***