Download it now!
Bug 37409 - own dictionaries are not appearing using F7
Summary: own dictionaries are not appearing using F7
Status: RESOLVED DUPLICATE of bug 36678
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
3.4.0 RC1
Hardware: x86 (IA32) Windows (All)
: medium blocker
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-05-20 08:18 UTC by gerdl
Modified: 2011-05-20 13:49 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description gerdl 2011-05-20 08:18:19 UTC
searching for mistakes in a document via F7, the user-defined libraries do not appear, only standard.dic appears.

but if add a "new" word to the user-defined dictionary, all user defined dictionaries appear.

Tested with Windows 7 64bit
Comment 1 Andras Timar 2011-05-20 13:49:31 UTC

*** This bug has been marked as a duplicate of bug 36678 ***