Bug 37543 - WIKIHELP: Two obsoleted pages from OOo - also LOCALHELP
Summary: WIKIHELP: Two obsoleted pages from OOo - also LOCALHELP
Status: RESOLVED FIXED
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Documentation (show other bugs)
Version:
(earliest affected)
3.4.0 RC1
Hardware: All All
: medium normal
Assignee: Jan Holesovsky
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: 33150
  Show dependency treegraph
 
Reported: 2011-05-24 07:26 UTC by Korrawit Pruegsanusak
Modified: 2011-06-07 05:39 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Korrawit Pruegsanusak 2011-05-24 07:26:40 UTC
In Wikihelp, there are two obsoleted pages from OOo times:
http://help.libreoffice.org/Common/Start-up_Wizard
http://help.libreoffice.org/Common/Registration
which should be deleted.

Please also check tons of WhatLinksHere for these two pages, which should be deleted too.
http://help.libreoffice.org/Special:WhatLinksHere/Common/Start-up_Wizard
http://help.libreoffice.org/Special:WhatLinksHere/Common/Registration

Thanks
Comment 1 Rainer Bielefeld Retired 2011-05-24 09:24:26 UTC
I see the pages with the help texts, but I can't remember to have seen such a wizard when I installed some 3.4Betax without existing user profile.

So it seems there has been an old Help contents where all "OOo" has been Replaced by "LibO", but that's nonsense because there is no LibO registration available.

I also see the Help texts in help package [DE] with  "LibreOffice 3.4.0RC1  – WIN7  Home Premium  (64bit) German UI [OOO340m1 (Build:11)]"

Some relation to fixed
"Bug 33112 - Help menu in Base's Table Data View still has 'Registration...' menu item"?

@Jan:
one for you?
Comment 2 Korrawit Pruegsanusak 2011-05-24 10:04:51 UTC
From Wikipedia[*], it seems that there is no such start-up wizard and registration. But please someone confirm this?

[*] http://en.wikipedia.org/wiki/Libreoffice#Other_differences

In LOCALHELP, I've found this help page at http://opengrok.libreoffice.org/xref/help/helpcontent2/source/text/shared/01/08060100.xhp
So we should remove it if obsoleted.

Thanks again