Download it now!
Bug 37548 - UI:"Insert Names Insert Insert All" does not insert the names list
Summary: UI:"Insert Names Insert Insert All" does not insert the names list
Status: RESOLVED FIXED
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
3.4.0 RC1
Hardware: x86 (IA32) Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: target:3.4.1
Keywords:
: 38381 (view as bug list)
Depends on:
Blocks:
 
Reported: 2011-05-24 08:58 UTC by pierre-yves samyn
Modified: 2011-06-16 12:16 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description pierre-yves samyn 2011-05-24 08:58:36 UTC
Hello

Build Date & Platform: XP LibO 3.4RC1 buildid=340m1(Build:11)

Steps to Reproduce:

- File > New > Spreadsheet (also occurs with an existing spreadsheet)
- A1 is the current Cell
- Insert > Names > Define > Scope: Global > Name: Name1, Assigned to: $Sheet1.$A$1 > Add
- Define a different global name, such Name2, Assigned to: $Sheet1.$A$2 > Add
- Click OK to close the dialog
- Select $Sheet1.$A$3
- Insert > Names > Insert > the dialog opens
- Click "Insert All"

Expected Results: Inserts a list of all named areas and the corresponding cell references at the current cursor position. 

Actual Results: The dialog closes and nothing is inserted

Additional Information: 
- Regression
- Tested and reproduced on the list [fr-discuss]

Best regards
Comment 1 Markus Mohrhard 2011-05-24 18:42:41 UTC
fixed and I think it will be in 3.4.1
Comment 2 Kohei Yoshida 2011-05-24 18:57:07 UTC
Yes, it will be.  Thanks a lot.
Comment 3 Markus Mohrhard 2011-06-16 12:16:52 UTC
*** Bug 38381 has been marked as a duplicate of this bug. ***