Download it now!
Bug 37699 - no icon for UOT format available
Summary: no icon for UOT format available
Status: RESOLVED INVALID
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Installation (show other bugs)
Version:
(earliest affected)
3.4.0 RC1
Hardware: x86 (IA32) Windows (All)
: medium minor
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: UOF
  Show dependency treegraph
 
Reported: 2011-05-28 10:41 UTC by noname
Modified: 2017-09-15 15:53 UTC (History)
3 users (show)

See Also:
Crash report or crash signature:


Attachments
UOT/UOF loading (102.37 KB, image/jpeg)
2011-05-29 12:26 UTC, noname
Details
UOT Saving (99.16 KB, image/jpeg)
2011-05-29 12:27 UTC, noname
Details
some text in uot format, made with LO 3.4 RC2 (14.70 KB, application/octet-stream)
2011-05-30 10:50 UTC, noname
Details

Note You need to log in before you can comment on or make changes to this bug.
Description noname 2011-05-28 10:41:03 UTC
When saving a file with writer to UOT format, atleast with windows, there's no icon supplied. So the standard windows icon is used. I've tried to force it a bit with the 'open with' menu and clicking 'always use this program to open this file'. No luck.
Comment 1 Rainer Bielefeld Retired 2011-05-28 23:30:42 UTC
What the heck is "UOT format"?
Comment 2 noname 2011-05-29 10:19:40 UTC
UOT format == Uniform (Unified) Office Format text. From LO 3.4 RC1+, writer can save in this format. But there's still no icon available.
See: http://en.wikipedia.org/wiki/Uniform_Office_Format
Comment 3 Rainer Bielefeld Retired 2011-05-29 11:01:37 UTC
I have a vague memory that I already saw something like that in the Field menu, but currently I even can't see a menu item for UOT with "LibreOffice 3.4.0RC2  – WIN7  Home Premium  (64bit) English UI [OOO340m1 (Build:12)]"?!

@xdmx
Is that included in your file type selector for open or save?
Comment 4 noname 2011-05-29 12:26:28 UTC
Created attachment 47289 [details]
UOT/UOF loading
Comment 5 noname 2011-05-29 12:27:08 UTC
Created attachment 47290 [details]
UOT Saving
Comment 6 noname 2011-05-29 12:27:54 UTC
It's in the file type selector for loading *and* saving. See pics.
Comment 7 Rainer Bielefeld Retired 2011-05-29 21:51:08 UTC
@xdmx
Not for my 3.4RC2, neither LibO nor WIN file dialog.
Please also attach a screenshot concerning the missing icons.
Is there any officiary comment on the LibO WEB pages confirming that UOF is supported?
Comment 8 noname 2011-05-30 10:26:54 UTC
That's strange, I can load and save in UOT format. And according to this page it should work on yours too. http://en.wikipedia.org/wiki/Uniform_Office_Format
It says: "LibreOffice created as a fork of OpenOffice.org, but LibreOffice is completely free software as users are free to download, modify, use and distribute LibreOffice as they like. It can also open and save files in "Unified Office Format" with file extensions .uof, .uot, .uos, .uop (text, spreadsheet, presentation)"
So maybe someone didn't inform you about it, because it's also not in the changlog.
Comment 9 noname 2011-05-30 10:50:37 UTC
Created attachment 47330 [details]
some text in uot format, made with LO 3.4 RC2
Comment 10 Björn Michaelsen 2011-12-23 12:02:38 UTC Comment hidden (obsolete)
Comment 11 Björn Michaelsen 2011-12-23 17:01:17 UTC
needinfo keyword redundant by needinfo status.
Comment 12 sasha.libreoffice 2012-02-29 03:16:58 UTC
Please, verify: in 3.5 version still reproducible?
Comment 13 Florian Reisinger 2012-08-14 14:01:57 UTC Comment hidden (obsolete)
Comment 14 Florian Reisinger 2012-08-14 14:02:59 UTC Comment hidden (obsolete)
Comment 15 Florian Reisinger 2012-08-14 14:07:33 UTC Comment hidden (obsolete)
Comment 16 Florian Reisinger 2012-08-14 14:09:39 UTC Comment hidden (obsolete)