Bug Hunting Session
Bug 37780 - Missing text wrap settings in Impress
Summary: Missing text wrap settings in Impress
Status: RESOLVED DUPLICATE of bug 35563
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Impress (show other bugs)
Version:
(earliest affected)
3.3.2 release
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-05-31 01:49 UTC by Flechmen
Modified: 2013-12-10 15:00 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Flechmen 2011-05-31 01:49:31 UTC
When a picture is inserted into a slide in Impress, there are no options to set up text wrapping. The only options are to have the image be in front of or behind the text, or to arrange the text so all of the text is pushed to the side of the image.

I know this feature was in previous versions of OpenOffice (Pre-LibreOffice?) and I don't think it should have been taken out of current releases.
It would seem as though this feature is also gone from OO and KOffice.

Perhaps similar to 36662 except instead of just the icons missing, the entire context menu is missing!
I think the feature is present in Writer... just not Impress.
Comment 1 Björn Michaelsen 2011-12-23 12:02:28 UTC
[This is an automated message.]
This bug was filed before the changes to Bugzilla on 2011-10-16. Thus it
started right out as NEW without ever being explicitly confirmed. The bug is
changed to state NEEDINFO for this reason. To move this bug from NEEDINFO back
to NEW please check if the bug still persists with the 3.5.0 beta1 or beta2 prereleases.
Details on how to test the 3.5.0 beta1 can be found at:
http://wiki.documentfoundation.org/QA/BugHunting_Session_3.5.0.-1

more detail on this bulk operation: http://nabble.documentfoundation.org/RFC-Operation-Spamzilla-tp3607474p3607474.html
Comment 2 sasha.libreoffice 2012-01-25 22:18:24 UTC
This is feature request because such feature is not yet implemented.
Exist several duplicates of this request.
Comment 3 sasha.libreoffice 2012-01-25 22:18:59 UTC

*** This bug has been marked as a duplicate of bug 35563 ***