Download it now!
Bug 37783 - "Del" key in LO-Basic IDE not functional
Summary: "Del" key in LO-Basic IDE not functional
Status: RESOLVED DUPLICATE of bug 37170
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: BASIC (show other bugs)
Version:
(earliest affected)
3.4.0 release
Hardware: x86 (IA32) Mac OS X (All)
: medium minor
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-05-31 02:38 UTC by Uwe Altmann
Modified: 2011-06-10 02:58 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Uwe Altmann 2011-05-31 02:38:25 UTC
Hitting the "Del"-Key (on german keyboard "Entf") while editing LO-Basic-Macros in IDE does nothing. 
Deleting Backwards (the big arrow to the left in upper right over "Return" on keyboard) works perfectly.
Comment 1 vitriol 2011-05-31 02:48:54 UTC
I think that is duplicate of Bug 37170. I don't know into which version the fix is integrated. Try to comment Bug 37170.

*** This bug has been marked as a duplicate of bug 37170 ***
Comment 2 Rainer Bielefeld Retired 2011-06-10 02:58:35 UTC
RC2 is bit by bit identical with release version, so separate items in the version picker are useless. Changes have been discussed with Michael Meeks.