Download it now!
Bug 37818 - 3.4 RC2 does not recognize Named Ranges created with prior versions of LibreOffice
Summary: 3.4 RC2 does not recognize Named Ranges created with prior versions of LibreO...
Status: RESOLVED DUPLICATE of bug 38023
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
3.4.0 release
Hardware: x86-64 (AMD64) Windows (All)
: medium critical
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-06-01 07:33 UTC by Nikos
Modified: 2011-06-10 02:57 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Nikos 2011-06-01 07:33:56 UTC
3.4 RC2 does not recognize Named Ranges created with prior versions of LibreOffice
Comment 1 GerardF 2011-06-02 06:19:23 UTC
I can *not* reproduce.

Are you talking about Insert > Name > Define,
Data > Define Range,
or Labels ?

Please give procedure step by step and/or upload an attachment.
Comment 2 Nikos 2011-06-02 07:22:47 UTC
(In reply to comment #1)
> I can *not* reproduce.
> 
> Are you talking about Insert > Name > Define,
> Data > Define Range,
> or Labels ?
> 
> Please give procedure step by step and/or upload an attachment.

I am talking about Insert > Name > Define. I will try to upload attachment, but will need a day since I have to depersonalize and reinstall 3.4RC2 to verify that I supply a "working" crash.
Comment 3 Markus Mohrhard 2011-06-07 09:39:58 UTC
the other bug is newer, but contains a test document

*** This bug has been marked as a duplicate of bug 38023 ***
Comment 4 Rainer Bielefeld Retired 2011-06-10 02:57:25 UTC
RC2 is bit by bit identical with release version, so separate items in the version picker are useless. Changes have been discussed with Michael Meeks.