Bug Hunting Session
Bug 37891 - in version 3.4, calculate with empty result cell is errored
Summary: in version 3.4, calculate with empty result cell is errored
Status: RESOLVED DUPLICATE of bug 37860
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
3.4.0 release
Hardware: x86 (IA32) Windows (All)
: medium major
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-06-03 13:07 UTC by Vince35
Modified: 2011-06-10 02:58 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Vince35 2011-06-03 13:07:07 UTC
Hello

see my exemple,

In A1, I put the datas
In B1, I make a condition of A1 : if data is "1" then B1="" (empty cell), and if data is other, B1=A1
Then, in C1, you add A1 and B1 with operation =A1+B1 , then C1 is #VALEUR when B1 is "".
the calculation is OK when B1 is not empty (so when A1 is not 1)

In D1, you make the same with fonction =SOMME(A1;B1), result is correct in all cases..

It wasn't doing this with previous version (3.3.2).

see attached "test.od"s file

regards
Comment 1 Matthias Clasen 2011-06-03 13:10:38 UTC
This does not sound at all like an accountsservice problem.

If you figure out the right package to report your issue against, feel free to reopen and move the bug.
Comment 2 Vince35 2011-06-03 13:14:05 UTC
AS i don't know how to do this, 

I prefer to go back to Open Office
There are too many bugs in libreoffice

bye bye
Comment 3 Vince35 2011-06-04 01:26:50 UTC
bug in version 3.4 release (but not possible to choose this version)
Comment 4 Vince35 2011-06-04 01:41:32 UTC
ok, i mooved it in another item.
I don't know if it's the good one.
Thanks
Comment 5 Andras Timar 2011-06-09 02:43:47 UTC

*** This bug has been marked as a duplicate of bug 37860 ***
Comment 6 Rainer Bielefeld Retired 2011-06-10 02:58:30 UTC
RC2 is bit by bit identical with release version, so separate items in the version picker are useless. Changes have been discussed with Michael Meeks.