Bug 37904 - FORMATTING: No wordwrap in vertical text in table
Summary: FORMATTING: No wordwrap in vertical text in table
Status: RESOLVED DUPLICATE of bug 88895
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
3.3.2 release
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords: filter:doc
Depends on:
Blocks: DOC
  Show dependency treegraph
 
Reported: 2011-06-03 17:45 UTC by gleppert
Modified: 2017-08-22 15:01 UTC (History)
7 users (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
Vertical-text-in-table-no-wordwrap-after-import.doc (58.00 KB, application/msword)
2011-06-03 17:45 UTC, gleppert
Details
Screenshot-of-document-from-Word2003.png (31.47 KB, image/png)
2011-06-03 17:48 UTC, gleppert
Details

Note You need to log in before you can comment on or make changes to this bug.
Description gleppert 2011-06-03 17:45:58 UTC
Created attachment 47505 [details]
Vertical-text-in-table-no-wordwrap-after-import.doc

The import of attached word-document is awkward. The document contains a table
with vertical text in some cells. This vertical text (in Word) has more than
one line and automatic word wrap. 

After import to OO.org, there is no wordwrap anymore and the table spreads out
over two pages. In Word, the table looks nice and spans only over less than a half page.

System: Ubuntu 10.10, Gnome 2, LibreOffice 3.3.2 PPA, English UI, Intel 32-bit
Related bug entry in OpenOffice bugtracker:
https://openoffice.org/bugzilla/show_bug.cgi?id=89629
Comment 1 gleppert 2011-06-03 17:48:06 UTC
Created attachment 47506 [details]
Screenshot-of-document-from-Word2003.png
Comment 2 Björn Michaelsen 2011-12-23 12:01:39 UTC Comment hidden (obsolete)
Comment 3 gleppert 2012-03-29 23:17:57 UTC
Problem still exists in LO 3.5.1
Comment 4 QA Administrators 2015-01-05 17:51:07 UTC Comment hidden (obsolete)
Comment 5 Buovjaga 2015-01-21 09:10:16 UTC
Problem still exists.

Ubuntu 14.10 64-bit Version: 4.5.0.0.alpha0+
Build ID: 0ffa3abc7d6c0437ece30cfb1430d28ffcc9f5c1
TinderBox: Linux-rpm_deb-x86_64@46-TDF-dbg, Branch:master, Time: 2015-01-15_22:47:16

and

Version: 4.3.3.2
Build ID: 430m0(Build:2)
Comment 6 QA Administrators 2016-02-21 08:34:41 UTC Comment hidden (obsolete)
Comment 7 raal 2016-04-29 11:22:27 UTC
*** Bug 99566 has been marked as a duplicate of this bug. ***
Comment 8 QA Administrators 2017-05-22 13:39:08 UTC Comment hidden (obsolete)
Comment 9 Telesto 2017-05-24 18:14:33 UTC
Still reproducible
Version: 5.5.0.0.alpha0+
Build ID: d57e6cd9dcc96112994ca2b14ac45896e86b26e5
CPU threads: 4; OS: Windows 6.19; UI render: default; 
TinderBox: Win-x86@42, Branch:master, Time: 2017-05-18_22:43:07
Locale: nl-NL (nl_NL); Calc: CL
Comment 10 Timur 2017-08-22 15:01:44 UTC
This issue still exists with 6.0+, but I think bug is not triaged well. 
It's not about import or word-wrap in Word and not about "DOC-bugs", but as I described in Bug 88895 it's LO problem with text rotated via Character or Paragraph Position. 
Although this bug is older, root cause was not found and there was no activity, so I'll mark it a duplicate. If you object or consider that wrong, please explain.

*** This bug has been marked as a duplicate of bug 88895 ***