Download it now!
Bug 37909 - Slide pane in Impress / LibreOffice 3.4.0
Summary: Slide pane in Impress / LibreOffice 3.4.0
Status: RESOLVED DUPLICATE of bug 37654
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Impress (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: x86-64 (AMD64) All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-06-03 19:12 UTC by kaesezeh
Modified: 2011-06-03 22:32 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description kaesezeh 2011-06-03 19:12:58 UTC
The new version of Impress doesn't show the names of slides in the slide sorter anymore. I am using LibreOffice 3.4.0 (OOO340m1 (Build:12)) on Linux Mint 10.
Comment 1 vitriol 2011-06-03 22:32:00 UTC

*** This bug has been marked as a duplicate of bug 37654 ***