Bug 37921 - Clicking "more" on the Language Section in Writer at the bottom bar opens up the wrong Dialog Window.
Summary: Clicking "more" on the Language Section in Writer at the bottom bar opens up ...
Status: CLOSED DUPLICATE of bug 37919
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
3.3.2 release
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-06-04 05:58 UTC by aaron.hcc
Modified: 2011-06-11 12:19 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description aaron.hcc 2011-06-04 05:58:55 UTC
Overview:

Clicking "more" on the Text Language Section in Writer at the bottom bar opens up the "Character" Dialog Box at the "Font" Tab. Instead, the "Options - Language Settings - Languages" Dialog Box should be opened.

Steps to Reproduce:

1) Open Writer

2) Head for the bottom bar (Statusbar?) and click on the "More..." entry. You may as well point at "Set Language for this paragraph" and select "More..."

Actual Results: "Character" Dialog Box opens at the "Font" Tab. This is wrong, because it has nothing to do with language selection.

Expected Results:  the "Options - Language Settings - Languages" Dialog Box should be opened, because there, the user is able to select the Language he/she wants to.

Additional Builds and Platforms: This arror shows up on all plattforms the suite is installed on.
Comment 1 vitriol 2011-06-04 06:13:14 UTC

*** This bug has been marked as a duplicate of bug 37919 ***