Bug 37958 - LOCALHELP WIKIHELP: Calc Function and other Help still references OpenOffice.org
Summary: LOCALHELP WIKIHELP: Calc Function and other Help still references OpenOffice...
Status: RESOLVED FIXED
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Documentation (show other bugs)
Version:
(earliest affected)
3.3.2 release
Hardware: All All
: medium normal
Assignee: LeMoyne Castle
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: 33150
  Show dependency treegraph
 
Reported: 2011-06-05 12:57 UTC by LeMoyne Castle
Modified: 2011-06-07 03:24 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description LeMoyne Castle 2011-06-05 12:57:46 UTC
As reported on bug 33150, a search for OpenOffice.org in the local installed help turns up many hits.  Most of these are due to several Calc Function pages that use a common footer to direct the user to openoffice.org website for more help.  Similarly, the same search in WikiHelp turns up even more hits because the Calc Func help pages were localized into many languages.  This occurs in in a fresh build of branch libreoffice-3-4-0 - believe it affects all versions. 
Some of the hits are entirely valid - OO.org is used to identify the initial version of OO.org for important features like ODF format support.
LocalHelp patch preparation in progress for the bulk of the problem (Calc Func pages) -- remainder will then be reviewed for appropriateness.
Separated from [Task] Bug 33150 for clarity.
Comment 1 sophie 2011-06-05 14:17:34 UTC
I'm going to port the Calc Function pages to the OOo wiki, it's already done for French and I'm going to work on the English part now, so please, don't remove the links, but modify them in the source with the new ones pointing to the LibO wiki. Thanks. Sophie