Download it now!
Bug 37973 - Search in all sheets doesn't work
Summary: Search in all sheets doesn't work
Status: RESOLVED DUPLICATE of bug 33379
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
3.4.0 release
Hardware: x86 (IA32) Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-06-06 01:36 UTC by iron51
Modified: 2011-06-10 02:57 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description iron51 2011-06-06 01:36:37 UTC
Now I'm working with LibreOffice 3.4 final (italian version)

Searching some text in the current sheet, works flawlessly.
Searching the same text with the option "in all sheets" just find the occurrence of that text in the current sheet only.

With LibreOffice 3.3.2 final (italian version) I didn't have this problem.

thank you
Comment 1 vitriol 2011-06-06 01:45:26 UTC
It's related to use of FindBar. Already reported.

*** This bug has been marked as a duplicate of bug 33379 ***
Comment 2 Rainer Bielefeld Retired 2011-06-10 02:57:53 UTC
RC2 is bit by bit identical with release version, so separate items in the version picker are useless. Changes have been discussed with Michael Meeks.