Bug Hunting Session
Bug 38041 - Border in Writer corrupted where images are included when printing
Summary: Border in Writer corrupted where images are included when printing
Status: CLOSED DUPLICATE of bug 37488
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
3.4.0 release
Hardware: x86-64 (AMD64) Windows (All)
: medium blocker
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-06-07 08:58 UTC by
Modified: 2011-07-15 07:39 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments
Example as PDF: Table without picture (3.74 KB, application/pdf)
2011-06-07 10:39 UTC, k-j
Details
Example as PDF: Table with picture (86.55 KB, application/pdf)
2011-06-07 10:40 UTC, k-j
Details
Test with XP 32bit SP3 (220.90 KB, application/pdf)
2011-06-07 11:27 UTC, k-j
Details

Note You need to log in before you can comment on or make changes to this bug.
Description 2011-06-07 08:58:15 UTC
The borders of tables and paragraphs are corrupted in every Writer document where an image is included when printing the document. It's tested with BMP, JPG, PNG and GIF images.
Comment 1 k-j 2011-06-07 10:39:31 UTC
Created attachment 47670 [details]
Example as PDF: Table without picture
Comment 2 k-j 2011-06-07 10:40:32 UTC
Created attachment 47671 [details]
Example as PDF: Table with picture
Comment 3 manj_k 2011-06-07 10:57:10 UTC
Related to Bug 37488 (duplicate)?
Comment 4 Nicolas R 2011-06-07 10:59:37 UTC
Same problem , same LibO version ans platform.

If there is an image / picture in the document, the table borders aren't
printed, even using PdfCreator "printer" (but pdf export is ok).

Probably related / duplicate with bug 37488
Comment 5 k-j 2011-06-07 11:27:56 UTC
Created attachment 47674 [details]
Test with XP 32bit SP3

In XP 32bit SP3 it is a little bit different: the table content was printed on the right place but the border is wrong.
Comment 6 manj_k 2011-06-07 13:56:26 UTC
After some tests and comparison with the details in Bug 37488:
the problems in this Bug 38041 are comparable to the already described and shown problems in Bug 37488.

*** This bug has been marked as a duplicate of bug 37488 ***
Comment 7 MVPRC 2011-07-15 06:37:34 UTC
Bug persists in LibreOffice 3.4.1 OOO340m1 (Build:103).
Comment 8 manj_k 2011-07-15 07:39:01 UTC
@MVPRC

Please have a look at 'FreeDesktop Bugzilla – A Bug's Life Cycle'
https://bugs.freedesktop.org/page.cgi?id=fields.html#status

Printing the borders works well with LibO 3.4.2 RC1.

Please don't add a comment to this duplicate, the appropriate bug is
'Bug 37488 - PRINTING table borders in Writer not printed if there are also images in the document, DRAW object printed crippled'.

Verified, and closed.