Download it now!
Bug 38084 - Functionality request: FILEOPEN Pdf import into Writer document
Summary: Functionality request: FILEOPEN Pdf import into Writer document
Status: RESOLVED DUPLICATE of bug 32249
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: All All
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-06-08 13:48 UTC by noname
Modified: 2013-05-01 18:41 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description noname 2011-06-08 13:48:26 UTC
It's a bit strange you can export a document from Writer in pdf format, but not reload it. Could someone make it load in Writer instead of Draw ?
Comment 1 Don't use this account, use tml@iki.fi 2011-06-09 01:22:27 UTC
No, it isn't strange at all.
Comment 2 Björn Michaelsen 2011-12-23 12:29:00 UTC
[This is an automated message.]
This bug was filed before the changes to Bugzilla on 2011-10-16. Thus it
started right out as NEW without ever being explicitly confirmed. The bug is
changed to state NEEDINFO for this reason. To move this bug from NEEDINFO back
to NEW please check if the bug still persists with the 3.5.0 beta1 or beta2 prereleases.
Details on how to test the 3.5.0 beta1 can be found at:
http://wiki.documentfoundation.org/QA/BugHunting_Session_3.5.0.-1

more detail on this bulk operation: http://nabble.documentfoundation.org/RFC-Operation-Spamzilla-tp3607474p3607474.html
Comment 3 sasha.libreoffice 2012-01-06 02:05:45 UTC
PDF is rather mulitpage picture than text file. Therefore it is natural, that it opened in Draw.
But my be useful to add functionality to convert PDF to Writer document or Draw document to Writer document. Transform this bugreport to functionality request.
Comment 4 Joel Madero 2012-06-15 15:38:19 UTC
Isn't this basically the PDF Import which has been included since LO 3.3? This allows you to import pdf to writer. I don't see a need to automatically open it in writer as Sasha points out that draw is the appropriate software to open pdf's in general. 

I'm going to mark this as NEEDINFO, if there is a compelling reason that this isn't taken care of by PDF Import I'll mark as new, else I'll probably move to WILLNOTFIX in the coming weeks
Comment 5 Florian Reisinger 2012-08-14 14:04:14 UTC
Dear bug submitter!

Due to the fact, that there are a lot of NEEDINFO bugs with no answer within the last six months, we close all of these bugs.

To keep this message short, more infos are available @ https://wiki.documentfoundation.org/QA/NeedinfoClosure#Statement

Thanks for understanding and hopefully updating your bug, so that everything is prepared for developers to fix your problem.

Yours!

Florian
Comment 6 Florian Reisinger 2012-08-14 14:05:06 UTC
Dear bug submitter!

Due to the fact, that there are a lot of NEEDINFO bugs with no answer within the last six months, we close all of these bugs.

To keep this message short, more infos are available @ https://wiki.documentfoundation.org/QA/NeedinfoClosure#Statement

Thanks for understanding and hopefully updating your bug, so that everything is prepared for developers to fix your problem.

Yours!

Florian
Comment 7 Florian Reisinger 2012-08-14 14:09:33 UTC
Dear bug submitter!

Due to the fact, that there are a lot of NEEDINFO bugs with no answer within the last six months, we close all of these bugs.

To keep this message short, more infos are available @ https://wiki.documentfoundation.org/QA/NeedinfoClosure#Statement

Thanks for understanding and hopefully updating your bug, so that everything is prepared for developers to fix your problem.

Yours!

Florian
Comment 8 Florian Reisinger 2012-08-14 14:11:33 UTC
Dear bug submitter!

Due to the fact, that there are a lot of NEEDINFO bugs with no answer within the last six months, we close all of these bugs.

To keep this message short, more infos are available @ https://wiki.documentfoundation.org/QA/NeedinfoClosure#Statement

Thanks for understanding and hopefully updating your bug, so that everything is prepared for developers to fix your problem.

Yours!

Florian
Comment 9 sasha.libreoffice 2012-08-16 08:11:05 UTC
reopening because it is RFE
Comment 10 vilpan 2013-05-01 18:41:14 UTC

*** This bug has been marked as a duplicate of bug 32249 ***