Bug Hunting Session
Bug 38216 - changes not recorded properly
Summary: changes not recorded properly
Status: RESOLVED DUPLICATE of bug 37584
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
3.4.0 RC1
Hardware: All All
: medium major
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-06-12 09:55 UTC by David Paenson
Modified: 2011-06-12 15:26 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments
deleted text disappears in history (26.50 KB, application/msword)
2011-06-12 09:55 UTC, David Paenson
Details

Note You need to log in before you can comment on or make changes to this bug.
Description David Paenson 2011-06-12 09:55:53 UTC
Created attachment 47872 [details]
deleted text disappears in history

The tracking of changes to text doesn't work. New text is recorded, but deleted text simply disappears and is replaced by dashes. This does not happen in OpenOffice.
Comment 1 vitriol 2011-06-12 15:26:20 UTC

*** This bug has been marked as a duplicate of bug 37584 ***