Bug 38229 - Old style reports stopped working
Summary: Old style reports stopped working
Status: CLOSED DUPLICATE of bug 37620
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Base (show other bugs)
Version:
(earliest affected)
3.4.0 release
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-06-13 01:51 UTC by Andreas Säger
Modified: 2011-06-13 02:29 UTC (History)
0 users

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Andreas Säger 2011-06-13 01:51:27 UTC
I read some discussion about dropping the report builder extension.
Before you do so, you should preserve the old report functionality since this is the only way to have dynamically linked text tables.

http://user.services.openoffice.org/en/forum/download/file.php?id=11663 contains 2 reports from old report wizard created in OOo3.4beta and another one from the report builder created in LibO3.4.0. 
The former does gets not filled with LibO3.4 and none of my old style reports does. LibO 3.3.2 and any version of OOo loads it OK.
Comment 1 Alex Thurgood 2011-06-13 02:29:34 UTC
Hi Andreas,

My guess is that this is a duplicate of :

https://bugs.freedesktop.org/show_bug.cgi?id=37620


I will set it as such. If you feel differently, please reopen and specify the differences.

Alex

*** This bug has been marked as a duplicate of bug 37620 ***