Bug Hunting Session
Bug 38500 - Language Modules disappear after update from 3.4.0
Summary: Language Modules disappear after update from 3.4.0
Status: RESOLVED DUPLICATE of bug 37195
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Installation (show other bugs)
Version:
(earliest affected)
3.4.1 RC1
Hardware: Other Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-06-20 08:32 UTC by Helmut Leininger
Modified: 2011-06-20 08:44 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Helmut Leininger 2011-06-20 08:32:15 UTC
Both in WindowsXP and Windows7, German language

I had an installation of LO 3.4.0, spell check working fine.
After update to 3.4.1RC1 (i.e. installing over the existing installation to preserve settings and add-ons), spell check does not work any more.

Looking in the Language settings / Linguistik shows that the language modules have disappeared ("Sprachmodule" is empty).
Comment 1 vitriol 2011-06-20 08:44:40 UTC

*** This bug has been marked as a duplicate of bug 37195 ***