Bug Hunting Session
Bug 38578 - When I type a parenthesis or a bracket in Formula libreoffice crashes
Summary: When I type a parenthesis or a bracket in Formula libreoffice crashes
Status: RESOLVED DUPLICATE of bug 37668
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Formula Editor (show other bugs)
Version:
(earliest affected)
3.4.0 Beta2
Hardware: x86 (IA32) Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-06-22 12:14 UTC by squathacker
Modified: 2011-06-28 01:45 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description squathacker 2011-06-22 12:14:13 UTC
I think I found a bug. When I type a parenthesis or a bracket in Formula libreoffice crashes. I receive a message:

Warning: Connect() failed: No such file or directory.

I used the 3.4.0rc2 debs provided by the download section in the official site.
Comment 1 Caolán McNamara 2011-06-28 01:45:37 UTC
Can't be sure, because there's no backtrace here for example, but this might be the same as bug #37668

*** This bug has been marked as a duplicate of bug 37668 ***