Download it now!
Bug 38640 - FILESAVE, EDITING: Adding new custom property doesn't enable Save button
Summary: FILESAVE, EDITING: Adding new custom property doesn't enable Save button
Status: CLOSED DUPLICATE of bug 32177
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
3.4.0 release
Hardware: x86 (IA32) Windows (All)
: medium minor
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-06-24 06:03 UTC by Zhivko
Modified: 2011-09-29 14:32 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Zhivko 2011-06-24 06:03:03 UTC
If I add new custom property "Save button" under File menu keeps getting grayed. That's not logical since content of document actually changed.
Workaround: the only option to save file is to use "Save As" button.

Also pressing Ctrl+S on keyboard doesn't save file - file content on disk stays same.

STEPS TO REPRODUCE:
1) open new writer document
2) enter few lines of text
3) Save document (Ctrl+S) ang give it name
4) create custom property
5) Try to save document - result "Save button" under File menu is grayed - you cannot save document
Comment 1 manj_k 2011-06-25 10:54:27 UTC
Duplicate of "Bug 32177 - Writer does not perceive addition of custom document properties as a change for saving".

*** This bug has been marked as a duplicate of bug 32177 ***