Bug Hunting Session
Bug 38765 - No connection to MDB file with LibreOffice 3.4 (FILEOPEN)
Summary: No connection to MDB file with LibreOffice 3.4 (FILEOPEN)
Status: RESOLVED DUPLICATE of bug 36555
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Base (show other bugs)
Version:
(earliest affected)
3.4.1 release
Hardware: All All
: high normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-06-29 02:27 UTC by Jean-Michel COSTE
Modified: 2011-08-27 07:42 UTC (History)
3 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Jean-Michel COSTE 2011-06-29 02:27:10 UTC
Cannot connect to a Microsoft Access file. No driver available
Comment 1 Zoltán Reizinger 2011-07-04 07:43:37 UTC
I can confirm it.
Open any mdb connected odb file, click on Tables pane, error:
Cannot connect to external data source.
No SDBC driver on given URL (raw translation from Hungarian error message).
Comment 2 Jean-Michel COSTE 2011-08-12 09:20:22 UTC
Hello,
Still does not work in version 3.4.2
Comment 3 m.a.riosv 2011-08-27 07:42:24 UTC

*** This bug has been marked as a duplicate of bug 36555 ***