Download it now!
Bug 38767 - EDITING use named cells in formula
Summary: EDITING use named cells in formula
Status: RESOLVED DUPLICATE of bug 38204
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
3.4.1 release
Hardware: All Windows (All)
: medium major
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-06-29 03:36 UTC by Jeroen van Merode
Modified: 2011-06-29 06:03 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments
preview xls file (6.50 KB, application/vnd.ms-excel)
2011-06-29 03:36 UTC, Jeroen van Merode
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Jeroen van Merode 2011-06-29 03:36:42 UTC
Created attachment 48546 [details]
preview xls file

I tried to figure out what the problem is, i think it's in the named cells. 

reconstruction

cell A1 1.5 (given the name euro)
cell A2 23.98213 (just a number)
cell A3 49.023 (just a number)

cell B5 formula: =ROUND(A3+A2/euro,2) --> result 65.01


when I save this file as .ods everything is fine.

when I save this file as .xls the formula in cell B5 changed in: =ROUND(#NAME?+A3/A2,2) and give Err:520. 

when I save the .xls file again the formula disappear and cell B5 gives #N/A
Comment 1 Markus Mohrhard 2011-06-29 06:03:39 UTC

*** This bug has been marked as a duplicate of bug 38204 ***