Bug Hunting Session
Bug 38882 - [EasyHack] Make it easier to select/deselect UI languages in the Windows installer
Summary: [EasyHack] Make it easier to select/deselect UI languages in the Windows inst...
Status: RESOLVED DUPLICATE of bug 40481
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Installation (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: Other All
: medium normal
Assignee: Cato Auestad
URL:
Whiteboard:
Keywords: difficultyInteresting, easyHack, skillScript
Depends on:
Blocks:
 
Reported: 2011-07-01 06:43 UTC by Björn Michaelsen
Modified: 2016-01-26 17:24 UTC (History)
4 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Björn Michaelsen 2011-07-01 06:43:46 UTC
Make it easier to select/deselect UI languages in the Windows installer

Background: Currently when run non-interactively, or performing a so-called administrative or server image installation, the Windows installer installs all the UI language components present in a multi-lingual installer. (In an interactive installation, UI languages not likely to be of interest to the user running the installer are pre-de-selected. Obviously the exact set of UI languages to install is selectable in a custom interactive installation.) To avoid installing unwanted UI languages in the non-interactive or administrative case, one needs to pass a parameter like IS1049=0 for each unwanted UI language on the msiexec command like. It would be better to have a parameter to override this that would tell what UI language(s) to include instead.

Skills: Building, Windows Installer
Comment 1 Cato Auestad 2011-08-20 04:37:09 UTC
Assigned to myself. Under construction.
Comment 2 Audran Moulard 2011-12-24 08:54:29 UTC

*** This bug has been marked as a duplicate of bug 40481 ***
Comment 3 Robinson Tryon (qubit) 2015-12-16 00:40:01 UTC
Migrating Whiteboard tags to Keywords: (EasyHack DifficultyInteresting SkillScript SkillWindows)
[NinjaEdit]
Comment 4 Björn Michaelsen 2016-01-26 17:24:43 UTC
removing skillWindows keyword. There is no such thing at https://wiki.documentfoundation.org/Development/Easy_Hacks/lists/by_Required_Skill and having a "skill*" keyword makes the easyHack not even appear on that page even in "uncategorized".