Bug Hunting Session
Bug 38897 - table lines do not print
Summary: table lines do not print
Status: RESOLVED DUPLICATE of bug 37488
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
3.4 Daily
Hardware: x86 (IA32) Windows (All)
: medium major
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-07-01 11:54 UTC by Ulrich.HB.Wittmann
Modified: 2011-07-01 12:00 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments
Writer document with table (lines don't print) (53.59 KB, application/vnd.oasis.opendocument.text)
2011-07-01 11:54 UTC, Ulrich.HB.Wittmann
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Ulrich.HB.Wittmann 2011-07-01 11:54:41 UTC
Created attachment 48667 [details]
Writer document with table (lines don't print)

Table lines and simple lines in my documents do not print with LibO 3.4.0 nor 3.4.1. I have tried several different printers in my environment with no success.
The lines show when saved as pdf-file and will print.
The lines will also print when the document is opened with OpenOffice.
But they won't print when opened with LibreOffice.

I have attached the file for further testing.

Ulrich
Comment 1 vitriol 2011-07-01 12:00:40 UTC

*** This bug has been marked as a duplicate of bug 37488 ***