Download it now!
Bug 38920 - Ability to crop image by dragging corners with mouse
Summary: Ability to crop image by dragging corners with mouse
Status: RESOLVED DUPLICATE of bug 34555
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
Inherited From OOo
Hardware: All All
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-07-02 12:22 UTC by Roman
Modified: 2011-07-03 07:11 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Roman 2011-07-02 12:22:58 UTC
Please, make a feature when a picture can be cut easily with a mouse like it is done in ms picture manager by drugging corners. Make framing process more intuitive without necessity to enter menu and trying to adjust sizes without seeing how it really looks like. Concerning the image itself, I think it doesn't matter wether it's really cut or saves its original size inside a document but looks differently, the main is usability.
Comment 1 Rainer Bielefeld Retired 2011-07-03 04:29:31 UTC
@Roman:
It seems you talk about CROP picture, for what we already have enhancement request 
"Bug 34555 - request Writer functionality: crop raster image using mouse"?
Comment 2 Roman 2011-07-03 06:54:08 UTC
Yes, this is what I've requested. You can mark my post as a duplicate but please pay attention to "Bug 34555 - request Writer functionality: crop raster image using mouse" as it's really a must-be feature.
Comment 3 Rainer Bielefeld Retired 2011-07-03 07:11:30 UTC
@Roman:
Big number of duplicates generally increases "informal" importance rating.
Thank you for your attention.

*** This bug has been marked as a duplicate of bug 34555 ***