Download it now!
Bug 39050 - Slide sorter: names of slides
Summary: Slide sorter: names of slides
Status: CLOSED DUPLICATE of bug 37654
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Impress (show other bugs)
Version:
(earliest affected)
3.4.1 release
Hardware: x86-64 (AMD64) Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-07-07 14:41 UTC by stgries
Modified: 2011-07-07 16:01 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description stgries 2011-07-07 14:41:16 UTC
The new version of Impress doesn't show the names of slides in the slide sorter anymore. I observed this in LibreOffice 3.4.0 and 3.4.1 on Linux Mint 10 and 11 - in 3.3.0 this was still working.
Comment 1 vitriol 2011-07-07 15:22:34 UTC
(In reply to comment #0)
> The new version of Impress doesn't show the names of slides in the slide sorter
> anymore.

Similar to Bug 37654.
Comment 2 Regina Henschel 2011-07-07 16:00:50 UTC
So let's close it as duplicate.

*** This bug has been marked as a duplicate of bug 37654 ***