Bug Hunting Session
Bug 39090 - Russian dictionary is not installed properly
Summary: Russian dictionary is not installed properly
Status: CLOSED DUPLICATE of bug 37195
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Installation (show other bugs)
Version:
(earliest affected)
3.4.1 release
Hardware: Other Windows (All)
: medium major
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-07-09 05:36 UTC by Urmas
Modified: 2012-01-21 22:03 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Urmas 2011-07-09 05:36:32 UTC
After installation, even if the Russian dictionary is selected, it's not available for spellchecking in LO apps.
Comment 1 Caolán McNamara 2011-07-09 07:06:33 UTC
This is the Russian dictionary bundled into the windows install set right ?, not an extra extension downloaded from elsewhere
Comment 2 Urmas 2011-07-09 08:29:22 UTC
Yes, the bundled one.
Comment 3 Andras Timar 2011-07-11 03:23:20 UTC
Russian spellchecker works for me on Windows 7 with LibreOffice 3.4.1. Can you please give more details? Did you upgrade from a previous version?
Comment 4 Urmas 2011-07-11 06:44:44 UTC
Yes, I did. But still, uninstalling/reinstalling that dictionary didn't made it work.
Comment 5 Urmas 2011-08-08 03:33:30 UTC

*** This bug has been marked as a duplicate of bug 37195 ***