Bug Hunting Session
Bug 39113 - Cannot reliably anchor image to a table with header / footer.
Summary: Cannot reliably anchor image to a table with header / footer.
Status: RESOLVED DUPLICATE of bug 35991
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
3.3.3 release
Hardware: x86-64 (AMD64) Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-07-10 05:14 UTC by Gilboa Davara
Modified: 2012-09-28 09:11 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Gilboa Davara 2011-07-10 05:14:01 UTC
I need to put my company logo inside the document header.
I'm using LO 3.3.3 on Fedora 15, x86_64.
The header itself is composed by a 3 column / 3 lines table, where the logo sits in the middle column.
In-order to better place the image, I merged all the cells inside the column.

 ---------------------------------
| TEXT      |         |      TEXT |
 -----------           -----------
| TEXT      |  LOGO   |      TEXT |
 -----------           -----------
| TEXT      |         |      TEXT |
 ---------------------------------

However, when I save (as office XP doc) / close / reopen the document, the merged cells are split, causing the tool line vertical size to triple.

 ---------------------------------
| TEXT      |   LOGO  |      TEXT |
|           |         |           |
|           |         |           |
 ----------- --------- -----------
| TEXT      |         |      TEXT |
 ----------- --------- -----------
| TEXT      |         |      TEXT |
 ---------------------------------

- Gilboa
Comment 1 Björn Michaelsen 2011-12-23 12:21:23 UTC
[This is an automated message.]
This bug was filed before the changes to Bugzilla on 2011-10-16. Thus it
started right out as NEW without ever being explicitly confirmed. The bug is
changed to state NEEDINFO for this reason. To move this bug from NEEDINFO back
to NEW please check if the bug still persists with the 3.5.0 beta1 or beta2 prereleases.
Details on how to test the 3.5.0 beta1 can be found at:
http://wiki.documentfoundation.org/QA/BugHunting_Session_3.5.0.-1

more detail on this bulk operation: http://nabble.documentfoundation.org/RFC-Operation-Spamzilla-tp3607474p3607474.html
Comment 2 Florian Reisinger 2012-08-14 13:57:56 UTC
Dear bug submitter!

Due to the fact, that there are a lot of NEEDINFO bugs with no answer within the last six months, we close all of these bugs.

To keep this message short, more infos are available @ https://wiki.documentfoundation.org/QA/NeedinfoClosure#Statement

Thanks for understanding and hopefully updating your bug, so that everything is prepared for developers to fix your problem.

Yours!

Florian
Comment 3 Florian Reisinger 2012-08-14 13:59:14 UTC
Dear bug submitter!

Due to the fact, that there are a lot of NEEDINFO bugs with no answer within the last six months, we close all of these bugs.

To keep this message short, more infos are available @ https://wiki.documentfoundation.org/QA/NeedinfoClosure#Statement

Thanks for understanding and hopefully updating your bug, so that everything is prepared for developers to fix your problem.

Yours!

Florian
Comment 4 Florian Reisinger 2012-08-14 14:03:48 UTC
Dear bug submitter!

Due to the fact, that there are a lot of NEEDINFO bugs with no answer within the last six months, we close all of these bugs.

To keep this message short, more infos are available @ https://wiki.documentfoundation.org/QA/NeedinfoClosure#Statement

Thanks for understanding and hopefully updating your bug, so that everything is prepared for developers to fix your problem.

Yours!

Florian
Comment 5 Florian Reisinger 2012-08-14 14:06:03 UTC
Dear bug submitter!

Due to the fact, that there are a lot of NEEDINFO bugs with no answer within the last six months, we close all of these bugs.

To keep this message short, more infos are available @ https://wiki.documentfoundation.org/QA/NeedinfoClosure#Statement

Thanks for understanding and hopefully updating your bug, so that everything is prepared for developers to fix your problem.

Yours!

Florian
Comment 6 Gilboa Davara 2012-08-14 14:06:31 UTC
I can no longer reproduce this on LO 3.5.

Thanks!
Gilboa
Comment 7 sasha.libreoffice 2012-09-28 09:11:37 UTC

*** This bug has been marked as a duplicate of bug 35991 ***