Download it now!
Bug 39408 - Can't Use Quick link buttons like Volume up
Summary: Can't Use Quick link buttons like Volume up
Status: RESOLVED DUPLICATE of bug 32664
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
3.4.1 release
Hardware: x86-64 (AMD64) Windows (All)
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-07-20 14:12 UTC by Darrall Bastian
Modified: 2011-09-06 04:17 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Darrall Bastian 2011-07-20 14:12:39 UTC
I Have noticed that In all editions of LibreOffice and OpenOffice that you Can't use the Volume up, down, or mute buttons that come on keyboard and laptops.  It would be nice to have those buttons working.  I have seen this with different keyboards ranging from cheep Gateway to $100 Logitech keyboards.
Comment 1 Korrawit Pruegsanusak 2011-09-06 04:17:58 UTC
Thanks Darrall, but we already have one.
Please feel free to reopen this issue if you have separate bug here.

*** This bug has been marked as a duplicate of bug 32664 ***