Download it now!
Bug 39710 - Blue vertical fragments in options menu items list
Summary: Blue vertical fragments in options menu items list
Status: RESOLVED WORKSFORME
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
Master old -3.6
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-08-01 02:10 UTC by Rainer Bielefeld Retired
Modified: 2011-12-23 13:26 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments
Screenshot, pls. see original report! (126.16 KB, image/png)
2011-08-01 02:10 UTC, Rainer Bielefeld Retired
Details
Screenshot Options-Dialog (26.28 KB, image/png)
2011-08-02 12:11 UTC, Jacqueline Rahemipour
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Rainer Bielefeld Retired 2011-08-01 02:10:29 UTC
Created attachment 49779 [details]
Screenshot, pls. see original report!

In Menu 'Tools -> Options' often vertical fragments remain when clicking through the minu items or moving selection up/down wiht arrow keys.

Observed with  Master "LibO-dev 3.4.5  – WIN7  Home Premium  (64bit) English UI 
[(Build ID:d337f79-a24c961-2865670-9752b71-7f8fd43
	2fdd60d-fd28b6a-fd7bf20-aa369cb-28da3fb
	6a9633a-931d089-ecd263f-c9b55e9-b31b807
	82ff335-599f7e9-bc6a545-1926fdf)]"
64 bit AMD Phenom II X4 955 Processor 3.2 GHz, 4GB RAM, 
Graphic Card: NVIDIA GeForce GT 430
Comment 1 Jacqueline Rahemipour 2011-08-02 12:11:53 UTC
Created attachment 49844 [details]
Screenshot Options-Dialog
Comment 2 Jacqueline Rahemipour 2011-08-02 12:12:23 UTC
I can confirm this with LibO-dev 3.4.5, Win 7, the vertical fragments are blue and sometimes yellow, still visible after moving the dialog. Seems not to be a refreshing problem.
Comment 3 Rainer Bielefeld Retired 2011-08-29 00:37:59 UTC
No longer visible with Master "LibO-dev 3.5.0 – WIN7 Home Premium (64bit) English UI [(Build ID: f952331-4eb4f62-09af278)]"
Comment 4 Björn Michaelsen 2011-12-23 13:26:52 UTC
Since all new unconfirmed bugs start in state UNCONFIRMED now and old unconfirmed bugs were moved to NEEDINFO with a explanatory comment, all bugs promoted above those bug states to NEW and later are automatically confirmed making the CONFIRMED whiteboard status redundant. Thus it will be removed.