Download it now!
Bug 39739 - BUGZILLA: Enable Voting feature
Summary: BUGZILLA: Enable Voting feature
Status: RESOLVED WONTFIX
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: WWW (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: Other All
: low enhancement
Assignee: Rainer Bielefeld Retired
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-08-01 17:42 UTC by Zenaan Harkness
Modified: 2014-03-01 04:37 UTC (History)
9 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Zenaan Harkness 2011-08-01 17:42:14 UTC
Community members wish to vote on feature enhancements and bugs, so that interest level in a feature/bug can be expressed, and gauged by the developers.

Motivation: A number of us are now joining bug
https://bugs.freedesktop.org/show_bug.cgi?id=31481 
as we are coming over from the openoffice.org corresponding bug (see the libreoffice bug for reference).

On OO.o's bugzilla, we can vote for bugs/ feature enhancement requests, and the above bug on OO.o has more votes than any other, the bug has been open for 10 years, and nothing has been done about that bug. So there is much disgruntlement and now a wave of community members joining bugs.freedesktop.org as a result.

A voting mechanism ought:
 - encourage more people to join, to express interest/ support for bugs
 - provide continuity from OO.o to libreoffice bugs, at least for high-interest bugs
 - allow people to vote on bugs/ enhancements to express their interest
Comment 1 Emerson Prado 2011-08-01 19:41:35 UTC
Echoing the request. It's a win-win proposal, since users can express their interest and developers have a good measure to judge bugs importance and set their priorities. And, also, must be a quite simple feature to implement.
Comment 2 Dave Airlie 2011-08-10 01:07:15 UTC
/me doesn't get it, why is a voting system like the OO.o voting system useful if as you say the OO.o developers totally ignored it the results for 10 years. You might need to find a better way to avoid me too'ing bugs, but a meaningless voting system isn't it.
Comment 3 Tollef Fog Heen 2011-08-10 01:16:02 UTC
Your logic here is a bit odd:

- OOo bugzilla has voting
- OOo has a bug that's the most (least) popular ever and this has been open for ten years.

Because of this, you want us to have voting on the fdo bugzilla, because that's been so successful on the Openoffice.org bugzilla?

Anyway, I've added Michael Meeks to Cc, he's one of the people who'll have to ack this before I enable it for libreoffice.
Comment 4 Emerson Prado 2011-08-10 08:01:25 UTC
Because it's ignored in OOo, doesn't mean it should be ignored in other bug lists. It all depends on how interested developers are in bugs popularity (Mozilla seems to care, but I'd never propose this in Skype). If this is meaningless, so voting also is. But, if popularity is relevant, so voting is a good way to measure it. It all comes down to bug popularity's importance to devs.
Comment 5 Rainer Bielefeld Retired 2011-08-16 23:02:40 UTC
@Tollef Fog Heen:
Please excuse that you have been bothered with this issue. Zenaan Harkness and Emerson Prado are users with few experience, and they are not legitimated by the LibO community or authorities. Its the wrong way to do this request here before we have got an agreement and a decision within LibO community.
 
Thank you for involving Michael. We sill discuss that tomorrow and then move the discussion to an appropriate place.
Comment 6 Rainer Bielefeld Retired 2011-08-18 09:08:40 UTC
Currently this is in discussion, with very few enthusiasm.

I take that to the LibreOffice component.
Comment 7 Rainer Bielefeld Retired 2011-08-18 09:15:49 UTC
All Not-LibO-CC should feel free to leave.

Assign to myself for now.
Comment 8 Tollef Fog Heen 2011-08-19 05:29:17 UTC
*** Bug 40232 has been marked as a duplicate of this bug. ***
Comment 9 Rainer Bielefeld Retired 2011-09-08 05:42:10 UTC
Closing this Bug, reasons see here:
<http://wiki.documentfoundation.org/QA-FAQ#Bugzilla_Voting.3F>

All Not-LibO-Projects may decide to remove DUP to this bug or to submit an own Voting Request Bug.