Bug 39863 - Writer is not maximized on the first start
Summary: Writer is not maximized on the first start
Status: RESOLVED WORKSFORME
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
3.5.0 Beta2
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: Maximized-Window
  Show dependency treegraph
 
Reported: 2011-08-05 10:07 UTC by sworddragon2
Modified: 2021-09-10 09:21 UTC (History)
4 users (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description sworddragon2 2011-08-05 10:07:18 UTC
The Writer window i not maximized if LibreOffice is started the first time. I'm wondering about this because for example Calc is maximized at default on the first start. This behaviour existed already in OpenOffice.
Comment 1 Jeffrey 2011-08-06 19:54:50 UTC
For me it is the converse, Writer and Impress is maximized by default, while Calc is not. I think there is some way to change the settings to alter the default sizes.

Tested on LibreOffice 3.4  340m1(Build:103) for OpenSuse Linux.
Comment 2 Björn Michaelsen 2011-12-23 12:26:02 UTC Comment hidden (obsolete)
Comment 3 ign_christian 2013-06-21 15:02:27 UTC
Is that behavior still happen on latest stable release?
Comment 4 sworddragon2 2013-06-21 16:24:03 UTC
Yes, the bug still exists on LibreOffice 4.0.4.
Comment 5 ign_christian 2013-06-22 00:36:46 UTC
I can't reproduce on LO 3.6.6.2 (Ubuntu 12.04 32bit), also not reproducible on LO 4.0.4.2 (Win7 32bit). As far as I remember I've never experienced that on any release.

Perhaps we still need more infos. Is it possible if you retest using 3.6.6 release? Have you tried resetting user profile? Please inform your OS too
Comment 6 sworddragon2 2013-06-22 02:34:41 UTC
The bug exists in LibreOffice 3.6.x too. I'm always using a new profile to test this problem. Since Calc is working fine but Writer not I'm assuming this is a LibreOffice bug. Maybe it is triggered because of some behavior of my window manager (Openbox 3.5.0).
Comment 7 ign_christian 2013-06-22 03:53:30 UTC
Oh..perhaps we need confirmation from Openbox user. 

Or if possible you could also try using other window manager.
Comment 8 sworddragon2 2013-06-25 01:37:55 UTC
I have now tested this on a completely new installed Windows XP with LibreOffice 4.0.4 and the bug appears there too. First I have started Calc and it was maximized as expected. After closing Calc and opening Writer it wasn't maximized.
Comment 9 ign_christian 2013-06-25 01:55:30 UTC
Let we mark UNCONFIRMED again since I can't confirm that behavior
Comment 10 Bjarki Kristinsson 2013-07-08 22:30:57 UTC
I can confirm this bug. Happens both when downloading a daily build and running it from inside the folder and also happened on the installed version. Opened Calc first, was maximized. After that I ran Writer and it wasn't maximized on either of them.

Running Windows 8 64-bit

daily build:
daily/libreoffice-4-1/Win-x86@6/2013-07-06_14.02.34

install:
Version 4.04
Comment 11 QA Administrators 2015-04-01 14:40:21 UTC Comment hidden (obsolete)
Comment 12 sworddragon2 2015-04-02 12:20:27 UTC
I'm still seeing this issue on LibreOffice 4.4.1.2 (Linux 3.19.2 x86_64).
Comment 13 tommy27 2016-04-16 07:26:30 UTC Comment hidden (obsolete)
Comment 14 QA Administrators 2017-05-22 13:22:27 UTC
** Please read this message in its entirety before responding **

To make sure we're focusing on the bugs that affect our users today, LibreOffice QA is asking bug reporters and confirmers to retest open, confirmed bugs which have not been touched for over a year.

There have been thousands of bug fixes and commits since anyone checked on this bug report. During that time, it's possible that the bug has been fixed, or the details of the problem have changed. We'd really appreciate your help in getting confirmation that the bug is still present.

If you have time, please do the following:

Test to see if the bug is still present on a currently supported version of LibreOffice 
(5.2.7 or 5.3.3  https://www.libreoffice.org/download/

If the bug is present, please leave a comment that includes the version of LibreOffice and 
your operating system, and any changes you see in the bug behavior
 
If the bug is NOT present, please set the bug's Status field to RESOLVED-WORKSFORME and leave 
a short comment that includes your version of LibreOffice and Operating System

Please DO NOT

Update the version field
Reply via email (please reply directly on the bug tracker)
Set the bug's Status field to RESOLVED - FIXED (this status has a particular meaning that is not 
appropriate in this case)


If you want to do more to help you can test to see if your issue is a REGRESSION. To do so:
1. Download and install oldest version of LibreOffice (usually 3.3 unless your bug pertains to a feature added after 3.3)

http://downloadarchive.documentfoundation.org/libreoffice/old/

2. Test your bug
3. Leave a comment with your results.
4a. If the bug was present with 3.3 - set version to "inherited from OOo";
4b. If the bug was not present in 3.3 - add "regression" to keyword


Feel free to come ask questions or to say hello in our QA chat: http://webchat.freenode.net/?channels=libreoffice-qa

Thank you for helping us make LibreOffice even better for everyone!

Warm Regards,
QA Team

MassPing-UntouchedBug-20170522