Bug Hunting Session
Bug 39997 - Personal dictionary suggestion case-sensitive
Summary: Personal dictionary suggestion case-sensitive
Status: RESOLVED DUPLICATE of bug 37954
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Linguistic (show other bugs)
Version:
(earliest affected)
3.4.2 release
Hardware: x86 (IA32) All
: medium major
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-08-11 02:40 UTC by Urmas
Modified: 2012-01-17 14:43 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Urmas 2011-08-11 02:40:43 UTC
LO's prsonal dictionary usage doesn't follow the common model with casing entries:

than -> than, Than or THAN are valid
Marek -> Marek and MAREK
UNIX -> UNIX
LaTeX -> LaTeX

Right now, only exact casing is considered valid. For example "Than" is invalid when "than" present.
Comment 1 Christian Lohmaier 2011-12-29 13:42:17 UTC
well, this is not really a bug, this is the way it is designed. If alterative spellings shall be allowed, you can just add them.
Comment 2 Urmas 2012-01-17 14:43:56 UTC

*** This bug has been marked as a duplicate of bug 37954 ***