Bug Hunting Session
Bug 40065 - Spellcheck does not work at all
Summary: Spellcheck does not work at all
Status: RESOLVED DUPLICATE of bug 37195
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
3.4.2 release
Hardware: x86 (IA32) Windows (All)
: medium critical
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-08-13 17:24 UTC by tomraymondtom
Modified: 2011-08-15 21:56 UTC (History)
3 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description tomraymondtom 2011-08-13 17:24:47 UTC
Automatic and manual spellcheck totally do not work at all now.
Comment 1 Jeffrey 2011-08-13 21:05:01 UTC
Can you be more specific? I am using the same version as you on OpenSuse Linux and spell check seems to work fine for me (F7).

Failed to reproduce on LibreOffice 3.4  340m1(Build:103) for OpenSuse Linux.
Comment 2 tomraymondtom 2011-08-14 10:45:30 UTC
Spellckeck does not find any miss spelled words.
I have uninstalled the software and reinstalled the software.

I have auto spellcheck turned on.
I have tried F7.
I pressed the spelling and grammar button.
None of the above will find a misspelled word.
I have uninstalled the software and reinstalled the software.
Comment 3 manj_k 2011-08-14 13:41:21 UTC
Maybe a duplicate of
'Bug 37195 - Dictionary access lost after LibO upgrade'.

@tomraymondtom:
1. What language(s)?
2. Please check 'Tools > Options > Language Settings > Writing Aids > Available language modules > Edit...':
Are the bundled dictionaries available?
(See also: bug 37195, attached 'Screenshot 1: No available language modules' 
https://bugs.freedesktop.org/attachment.cgi?id=48214&action=edit)
Comment 4 tomraymondtom 2011-08-15 11:11:51 UTC
(In reply to comment #3)
> Maybe a duplicate of
> 'Bug 37195 - Dictionary access lost after LibO upgrade'.
> 
> @tomraymondtom:
> 1. What language(s)?
> 2. Please check 'Tools > Options > Language Settings > Writing Aids > Available
> language modules > Edit...':
> Are the bundled dictionaries available?
> (See also: bug 37195, attached 'Screenshot 1: No available language modules' 
> https://bugs.freedesktop.org/attachment.cgi?id=48214&action=edit)

1. Language English
2. No dictionaries available
I Fixed the problem.
1. Uninstalled Libreoffice
2. Scanned C drive for libreoffice and delete all entries found.
3. Reinstalled Libreoffice.
Problem fixed.
Comment 5 tomraymondtom 2011-08-15 11:13:59 UTC
1. Uninstalled Libreoffice
2. Scanned C drive for libreoffice and deleted all entries found.
3. Reinstalled Libreoffice.
Problem fixed.
Comment 6 manj_k 2011-08-15 12:30:41 UTC
Due to comment #4:
maybe a duplicate of bug 37195 ("2. No dictionaries available"), but the relation isn't sufficiently examined.

Stopgap solution: CLOSED WORKSFORME.
Comment 7 tomraymondtom 2011-08-15 17:07:13 UTC

*** This bug has been marked as a duplicate of bug 37195 ***
Comment 8 manj_k 2011-08-15 21:56:50 UTC
.