Bug 40150 - Report builder: OOo fix id=116463 not included
Summary: Report builder: OOo fix id=116463 not included
Status: RESOLVED FIXED
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Base (show other bugs)
Version:
(earliest affected)
3.4.2 release
Hardware: All Windows (All)
: high major
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-08-16 12:29 UTC by CdChar
Modified: 2012-08-24 08:27 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description CdChar 2011-08-16 12:29:03 UTC
Hi,

It seems that this fix:
http://openoffice.org/bugzilla/show_bug.cgi?id=116463
 
has not been included in LibreOffice, really needed to print null numeric fields

A workaround is to load the patched extension.

I see also that with or without this extension the horizontal lines are no more drawn.

Thanks
Comment 1 CdChar 2011-08-17 08:05:33 UTC
May be duplicate of Bug 33091
Comment 2 Björn Michaelsen 2011-12-23 12:36:43 UTC
[This is an automated message.]
This bug was filed before the changes to Bugzilla on 2011-10-16. Thus it
started right out as NEW without ever being explicitly confirmed. The bug is
changed to state NEEDINFO for this reason. To move this bug from NEEDINFO back
to NEW please check if the bug still persists with the 3.5.0 beta1 or beta2 prereleases.
Details on how to test the 3.5.0 beta1 can be found at:
http://wiki.documentfoundation.org/QA/BugHunting_Session_3.5.0.-1

more detail on this bulk operation: http://nabble.documentfoundation.org/RFC-Operation-Spamzilla-tp3607474p3607474.html
Comment 3 Jochen 2012-07-24 19:44:17 UTC
(In reply to comment #0)
> It seems that this fix:
> http://openoffice.org/bugzilla/show_bug.cgi?id=116463
> has not been included in LibreOffice, really needed to print null numeric
> fields

Hi CdChar,

are you using LO 3.4 or 3.5?
The last stable version is 3.5.5.
Is bug still in 3.4 or 3.5?
Comment 4 Robert Großkopf 2012-07-27 09:52:57 UTC

*** This bug has been marked as a duplicate of bug 33617 ***
Comment 5 Lionel Elie Mamane 2012-08-24 06:03:09 UTC

*** This bug has been marked as a duplicate of bug 33091 ***
Comment 6 Lionel Elie Mamane 2012-08-24 08:25:30 UTC
Cannot reproduce with LibreOffice 3.6.1.rc1 on Debian GNU/Linux amd64 (.debs from www.libreoffice.org).

Assuming fixed.