Download it now!
Bug 40212 - Cursor misaligned in text - EDITING, VIEWING
Summary: Cursor misaligned in text - EDITING, VIEWING
Status: RESOLVED DUPLICATE of bug 48402
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
3.6.0.1 rc
Hardware: x86 (IA32) Mac OS X (All)
: medium major
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-08-18 15:48 UTC by Ian Stevenson
Modified: 2012-07-14 13:58 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments
Misaligned cursor in Times font. (26.22 KB, image/png)
2011-08-18 15:48 UTC, Ian Stevenson
Details
Cursor misaligned in Arial font. (18.37 KB, image/png)
2011-08-18 15:49 UTC, Ian Stevenson
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Ian Stevenson 2011-08-18 15:48:32 UTC
Created attachment 50363 [details]
Misaligned cursor in Times font.

After entering text for a while the cursor becomes misaligned in the text so it is impossible to know where the next character will be entered. This occurs in left, right, and justified alignment, with various different fonts. This is a similar issue as reported here: http://openoffice.org/bugzilla/show_bug.cgi?id=102903
(apologies bad bug cross-posting protocol).

This will be a show-stopper for most authors - I am reluctantly thinking of changing to NeoOffice.

See images attached.
Comment 1 Ian Stevenson 2011-08-18 15:49:53 UTC
Created attachment 50364 [details]
Cursor misaligned in Arial font.
Comment 2 Björn Michaelsen 2011-12-23 12:33:16 UTC
[This is an automated message.]
This bug was filed before the changes to Bugzilla on 2011-10-16. Thus it
started right out as NEW without ever being explicitly confirmed. The bug is
changed to state NEEDINFO for this reason. To move this bug from NEEDINFO back
to NEW please check if the bug still persists with the 3.5.0 beta1 or beta2 prereleases.
Details on how to test the 3.5.0 beta1 can be found at:
http://wiki.documentfoundation.org/QA/BugHunting_Session_3.5.0.-1

more detail on this bulk operation: http://nabble.documentfoundation.org/RFC-Operation-Spamzilla-tp3607474p3607474.html
Comment 3 Linus Gasser 2012-05-28 01:23:30 UTC

*** This bug has been marked as a duplicate of bug 48402 ***