Download it now!
Bug 40220 - FILESAVE - Export to video
Summary: FILESAVE - Export to video
Status: RESOLVED DUPLICATE of bug 34959
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Impress (show other bugs)
Version:
(earliest affected)
3.4.2 release
Hardware: All All
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-08-19 03:29 UTC by Tristan Miller
Modified: 2012-03-29 01:02 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Tristan Miller 2011-08-19 03:29:35 UTC
Presentation programs such as LibreOffice Impress are often used to create automated presentations (for example, for a looping shop window display).  It would be helpful if Impress could export such presentations to video files to enable playback on dedicated media players, or to computers where LibreOffice isn't installed.

This issue also affects OpenOffice.org; see their Bug 68159: https://openoffice.org/bugzilla/show_bug.cgi?id=68159
Comment 1 Björn Michaelsen 2011-12-23 12:36:56 UTC
[This is an automated message.]
This bug was filed before the changes to Bugzilla on 2011-10-16. Thus it
started right out as NEW without ever being explicitly confirmed. The bug is
changed to state NEEDINFO for this reason. To move this bug from NEEDINFO back
to NEW please check if the bug still persists with the 3.5.0 beta1 or beta2 prereleases.
Details on how to test the 3.5.0 beta1 can be found at:
http://wiki.documentfoundation.org/QA/BugHunting_Session_3.5.0.-1

more detail on this bulk operation: http://nabble.documentfoundation.org/RFC-Operation-Spamzilla-tp3607474p3607474.html
Comment 2 sasha.libreoffice 2012-03-29 01:02:32 UTC

*** This bug has been marked as a duplicate of bug 34959 ***