Download it now!
Bug 40229 - base report
Summary: base report
Status: RESOLVED DUPLICATE of bug 45789
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Base (show other bugs)
Version:
(earliest affected)
3.4.2 release
Hardware: All All
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-08-19 04:25 UTC by TOTOIIIUr
Modified: 2012-06-18 05:45 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description TOTOIIIUr 2011-08-19 04:25:53 UTC
Go to LO Base
Go to report
Create simple report
Edit manually this report
Can not make the row height automatically
Comment 1 Alex Thurgood 2011-08-19 05:33:01 UTC
Hi,

What do you mean by "create simple report" ?
Are you using the ORB or the built-in old-style (i.e. pre-ORB) report designer ?

Please specify OS and bit version of LibreOffice.


Alex
Comment 2 Jeffrey 2011-08-20 06:32:56 UTC
I'm sorry, but you have to be clearer with your bug reports, TOTOLLUr.

I am assuming you mean create a new database? And that you cannot adjust the height of the cells in the table?

As Alex said, please provide OS and add some extra comments other than steps? I know that this might be painfully obvious to you but it is hard to interpret.

I will confirm that row height cannot be adjusted. If this is what you mean, then CONFIRMED for LibreOffice 3.4  340m1(Build:103) on OpenSuse Linux.
Comment 3 TOTOIIIUr 2011-08-22 01:56:57 UTC
Alex Thurgood
OS: windows xp, ubuntu 10.10, 11.04
ver: 32bit
my report designer: standard, it was installed with the latest LibO

Jeffrey 
line-height should be automatic
why should it be cut??
Comment 4 TOTOIIIUr 2011-08-22 02:28:10 UTC
I used a new type of report
Comment 5 Björn Michaelsen 2011-12-23 12:39:43 UTC
[This is an automated message.]
This bug was filed before the changes to Bugzilla on 2011-10-16. Thus it
started right out as NEW without ever being explicitly confirmed. The bug is
changed to state NEEDINFO for this reason. To move this bug from NEEDINFO back
to NEW please check if the bug still persists with the 3.5.0 beta1 or beta2 prereleases.
Details on how to test the 3.5.0 beta1 can be found at:
http://wiki.documentfoundation.org/QA/BugHunting_Session_3.5.0.-1

more detail on this bulk operation: http://nabble.documentfoundation.org/RFC-Operation-Spamzilla-tp3607474p3607474.html
Comment 6 Björn Michaelsen 2011-12-23 17:01:35 UTC
needinfo keyword redundant by needinfo status.
Comment 7 Lionel Elie Mamane 2012-06-18 05:45:00 UTC
This bug was also reported as bug 45789. I'm closing this one and leaving 45789 open as it has better exemples and explanations in its comments.

*** This bug has been marked as a duplicate of bug 45789 ***