Bug 40231 - VIEWING: Normal view and/or hide white space function missing
Summary: VIEWING: Normal view and/or hide white space function missing
Status: RESOLVED DUPLICATE of bug 37967
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: All All
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-08-19 04:49 UTC by DutchSherpa
Modified: 2012-02-04 04:55 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description DutchSherpa 2011-08-19 04:49:41 UTC
At every page break, the text is interrupted by the lower margin with footer and the upper margin with header, taking up about half a screen height. This is extremely annoying when writing longer documents. In my experience, it also is a major reason for people not to use OOo or LibO.
All other word processors have an "normal view" or "draft view" option. M$ Word has the perfect "Hide white space" setting.
Please, add this feature. See also the ten year long user frustration at issue 4914 in OOo's bug reports.
Comment 1 Björn Michaelsen 2011-12-23 12:32:59 UTC
[This is an automated message.]
This bug was filed before the changes to Bugzilla on 2011-10-16. Thus it
started right out as NEW without ever being explicitly confirmed. The bug is
changed to state NEEDINFO for this reason. To move this bug from NEEDINFO back
to NEW please check if the bug still persists with the 3.5.0 beta1 or beta2 prereleases.
Details on how to test the 3.5.0 beta1 can be found at:
http://wiki.documentfoundation.org/QA/BugHunting_Session_3.5.0.-1

more detail on this bulk operation: http://nabble.documentfoundation.org/RFC-Operation-Spamzilla-tp3607474p3607474.html
Comment 2 Rainer Bielefeld Retired 2012-01-25 00:07:36 UTC
I can't see why "View -> Web layout" does not fulfill reporter's needs.

@DutchSherpa
Please feel free to reopen this bug if you find out that the problem still exists with LibreOffice version 3.5 and if you can contribute requested additional information due to <http://wiki.documentfoundation.org/BugReport> (especially BugReport Details)!

If you plan to reopen this Bug please read  hints on <http://wiki.documentfoundation.org/BugReport> carefully,
then please:
- Write a meaningful Summary describing exactly what the problem is
- Attach a sample document (not only screenshot)
- Attach screenshots with comments if you believe that that might explain the 
  problem better than a text comment. Best way is to insert your screenshots
  into a DRAW document and to add comments that explain what you want to show
- Contribute a step by step instruction containing every key press and every 
  mouse click how to reproduce your problem (and if possible how to created a 
  sample document from the scratch)
- add information 
  -- what EXACTLY is unexpected
  -- and WHY do you believe it's unexpected (cite Help or Documentation!)
  -- concerning your PC 
  -- concerning your OS (Version, Distribution, Language)
  -- concerning your LibO version and localization (UI language, Locale setting)
  –- Libo settings that might be related to your problems 
  -- how you launch LibO and how you opened the sample document
  –- If you can contribute an OOo Issue that might be useful
  -- everything else crossing your mind after you read linked texts
Comment 3 Aethralis 2012-02-04 04:55:43 UTC
This bug is a duplicate of https://bugs.freedesktop.org/show_bug.cgi?id=37967 In that report there is also a link to OOo wiki (http://wiki.services.openoffice.org/wiki/Writer_Views#Draft_Layout). @Rainer Bielefeld: In OOo wiki there is also description why the web layout does not solve the problem (footnotes, page breaks).

*** This bug has been marked as a duplicate of bug 37967 ***