Download it now!
Bug 40239 - UI Missing slide names
Summary: UI Missing slide names
Status: RESOLVED DUPLICATE of bug 37654
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Impress (show other bugs)
Version:
(earliest affected)
3.4.2 release
Hardware: x86-64 (AMD64) All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-08-19 08:49 UTC by kaesezeh
Modified: 2011-08-19 23:32 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description kaesezeh 2011-08-19 08:49:00 UTC
The new version of Impress doesn't display slide names anymore in the slidesorter or the normal slide pane. I am using LibreOffice 3.4.0 (OOO340m1 (Build:12)) on
Linux Mint 11 and 3.4.2 on Win7.
Comment 1 Rainer Bielefeld Retired 2011-08-19 23:32:28 UTC
It's the same like in PRESENTATION, so this one is a DUP of "Bug 37654 - UI Slide names no longer visible in Slide Pane / Page Pane"

*** This bug has been marked as a duplicate of bug 37654 ***