Bug Hunting Session
Bug 40360 - Dictionaries are not available.
Summary: Dictionaries are not available.
Status: RESOLVED DUPLICATE of bug 37195
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
3.4.3 RC1
Hardware: x86 (IA32) Windows (All)
: medium major
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-08-24 10:50 UTC by Kriton Kyrimis
Modified: 2011-08-24 11:02 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Kriton Kyrimis 2011-08-24 10:50:16 UTC
Although there are several dictionaries installed, the only one for which spelling works (i.e., incorrectly spelled words are flagged) is Greek, which I have installed as an extension. (Available from http://extensions.services.openoffice.org/project/dictionary-gr).

Misspellings in other languages (I tried English and French) are not flagged. If I right click on a misspelled Greek word and select "spelling and grammar", the only language available in the "Text language" combo box is Greek. It seems that the built-in dictionaries are ignored.

I am using LibreOffice under the English Version of Windows XP, using the Greek locale. Could it be that only the dictionary for the language of the current locale is loaded?
Comment 1 Kriton Kyrimis 2011-08-24 10:56:01 UTC
I just switched to the French locale, and the only dictionary available is still the Greek one, so this is not locale-related.
Comment 2 vitriol 2011-08-24 11:02:54 UTC

*** This bug has been marked as a duplicate of bug 37195 ***