Download it now!
Bug 40574 - Asking several times for JRE is annoying
Summary: Asking several times for JRE is annoying
Status: RESOLVED DUPLICATE of bug 31354
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
3.4.3 release
Hardware: x86-64 (AMD64) Windows (All)
: medium minor
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-09-02 03:18 UTC by Roman Polach
Modified: 2011-09-02 04:02 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Roman Polach 2011-09-02 03:18:14 UTC
I am installing LibreOffice without previous installation of JRE.
With first start of a LO application, it asks several times, that
JRE is not installed and if it is ok without JRE... User must answer
the same question many times.

The expected behavior is to remember the answer and do not ask again.
(until the JRE dependency would be finally solved in the LO future).

This behavior is seen in all 3.3.*, 3.4.* LO/Windows versions.
Comment 1 vitriol 2011-09-02 04:02:51 UTC

*** This bug has been marked as a duplicate of bug 31354 ***