Bug Hunting Session
Bug 40691 - FORMATTING Spell Checker Disappeared
Summary: FORMATTING Spell Checker Disappeared
Status: RESOLVED DUPLICATE of bug 37195
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
3.4.3 release
Hardware: x86-64 (AMD64) Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-09-07 11:10 UTC by TJ
Modified: 2011-09-07 11:13 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description TJ 2011-09-07 11:10:10 UTC
Upgraded from 3.4.2 to 3.4.3 final (from libreoffice.org website). Spell checker completely disappeared, to the point that "Available Language Modules" under Language Aids is completely blank, with no options present whatsoever. Did not have this issue in 3.4.2. 
Uninstalled/cleaned out registry, then re-installed fresh version of 3.4.3 and spell checker is still MIA.
Comment 1 vitriol 2011-09-07 11:13:00 UTC

*** This bug has been marked as a duplicate of bug 37195 ***