Bug Hunting Session
Bug 40753 - Error "#Value" instead of calculation result
Summary: Error "#Value" instead of calculation result
Status: RESOLVED DUPLICATE of bug 37860
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
3.4.2 release
Hardware: x86 (IA32) Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-09-10 06:54 UTC by R850R
Modified: 2011-09-10 09:32 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
two speadsheet visualize the described problem (227.96 KB, application/vnd.oasis.opendocument.text)
2011-09-10 06:59 UTC, R850R
Details

Note You need to log in before you can comment on or make changes to this bug.
Description R850R 2011-09-10 06:54:49 UTC
(in OO and until LO 3.3.4 the following described problem didn't occur)

#WERT! (German language) is shown in a cell containing a formula in the following cases:

- if a formula in a cell refers to another empty cell. Putting a '0' (zero) into the empty cell makes the  #WERT! disappear and the calculation result is shown

- if a formula in a cell refers to another cell in which double quotation marks (" ") are used in order to cause showing an empty cell
Comment 1 R850R 2011-09-10 06:59:27 UTC
Created attachment 51027 [details]
two speadsheet visualize the described problem
Comment 2 Rainer Bielefeld Retired 2011-09-10 09:32:42 UTC
Without a sample document it's difficult, but I am pretty sure that this one is a DUP of "Bug 37860 - Formula returns #VALUE in 3.4RC2 but works as expected in 3.3"

@reporter:
Please feel free to reopen this Bug if you find evidence that we have an independent issue here. 

Workarounds you can find here: <http://www.mail-archive.com/discuss@documentfoundation.org/msg06637.html>

May be you can test <http://wiki.documentfoundation.org/BugReport_Details> for submitting bug reports?

Please file Bug reports with status UNCONFIRMED if your are not absolutely sure that you contributed all required background information, that the problem will be reproducible with information you can provide or that your enhancement request will be accepted! 
Thank you!

*** This bug has been marked as a duplicate of bug 37860 ***