Download it now!
Bug 40813 - EDITING: assigning common data series properties should be possible
Summary: EDITING: assigning common data series properties should be possible
Status: RESOLVED DUPLICATE of bug 62925
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Chart (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: All All
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: Chart
  Show dependency treegraph
 
Reported: 2011-09-12 14:57 UTC by Hans-Martin
Modified: 2017-06-10 18:24 UTC (History)
4 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Hans-Martin 2011-09-12 14:57:25 UTC
Calc uses a default line strength from 0,8cm, but in my opinion it is too much and charts with many lines will be confusing. The user should be able to preset the line strength by itself.
Comment 1 Rainer Bielefeld Retired 2011-09-12 21:40:13 UTC Comment hidden (obsolete)
Comment 2 Rainer Bielefeld Retired 2011-09-23 09:01:56 UTC
It seems we are talking about charts, and not about a default width of 0,8cm, but 0,8mm.

I agree, it would be useful to have a possibility to assign common attributes for chart lines (bars, ...) 

This could be done in the following way (for example):
- Each chart also contains an empty 'data series' "common"
  --  That can be reached by button from normal 'Format data series' dialog
- 'Format data series' dialog for this "common" data series looks very similar to
  the normal one, 
  -- but each setting has an additional checkbox "transfer to 
     selected data series"
  -- it contains an additional tab with a data series selector, what allows
     selection with mouseclick, shift+mouseclick, control+mouseclick
  -- A <Transfer> button transfers all settings with checked "transfer ..."
     to the selected data series

Alternaties:
- Data Styles (via F11) or 
- A "Chart default settings" dialog (currently only available for colors)

@Christoph
May be you already have some thoughts in the drawer?
Comment 3 Björn Michaelsen 2011-12-23 12:38:08 UTC Comment hidden (obsolete)
Comment 4 Florian Reisinger 2012-08-14 14:03:36 UTC Comment hidden (obsolete)
Comment 5 Florian Reisinger 2012-08-14 14:04:32 UTC Comment hidden (obsolete)
Comment 6 Florian Reisinger 2012-08-14 14:09:02 UTC Comment hidden (obsolete)
Comment 7 Florian Reisinger 2012-08-14 14:11:03 UTC Comment hidden (obsolete)
Comment 8 Thomas Lendo 2017-06-04 19:20:34 UTC
Is comment 2 a valid and worth enhancement? I'm not so experienced with Charts.

Set to unconfirmed. Please set back to invalid or wontfix or another appropriate bug status.
Comment 9 Buovjaga 2017-06-10 18:24:02 UTC

*** This bug has been marked as a duplicate of bug 62925 ***