Download it now!
Bug 40836 - LibreOffice Quickstarter does not let a person shut down Ubuntu
Summary: LibreOffice Quickstarter does not let a person shut down Ubuntu
Status: RESOLVED DUPLICATE of bug 34669
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
3.4.3 release
Hardware: x86 (IA32) Linux (All)
: medium major
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-09-13 07:11 UTC by goldfish
Modified: 2011-09-20 11:35 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description goldfish 2011-09-13 07:11:25 UTC
When LibreOffice Quickstarter is used Ubuntu cant be shut down.

Going to tools > Options > Memory then click on the radio button 'Enable systray Quickstarter'
Comment 1 Don't use this account, use tml@iki.fi 2011-09-16 03:00:38 UTC
Don't do that then.
Comment 2 goldfish 2011-09-16 04:31:25 UTC
@ Tor Lillqvist, it not clear what you mean by what I should not do. I see you could mean:
(a) Don't enable Quickstarter.
(b) Don't use Ubuntu.

By not enabling Quickstarter 
Then the whole point of Quick starter is lost, that is quick opening of LibreOffice Writer, Draw, Math etc. 

By not Ubuntu
Then I won't be able to use the most popular Linux OS in the whole world, use awesome software, save money, will be forced to pay a Monopoli$tic tax etc.
:)

(In reply to comment #1)
> Don't do that then.
Comment 3 Don't use this account, use tml@iki.fi 2011-09-16 06:10:20 UTC
QuickStarter is overrated. I think it should be removed.

If you use LibreOffice very often, you don't need it because you will either already have a LibreOffice process running, or starting a new one will be quick because much of the shared libraries will still be in the buffer cache.

If you use LibreOffice seldom, why does it matter if it starts in two or three seconds?

If you are on a slow resource starved machine, do you really want to have LibreOffice running all the time even when you don't use it? (Yes, that is what QuickStarter does.)

QuickStarter causes complexity in code that isn't exactly easy to understand otherwise either, and thus causes bugs.

Of course these are just *my* opinions. Not necessarily those of my employer, colleagues, superiors or The Document Foundation.
Comment 4 tester8 2011-09-20 11:35:43 UTC
Duplicate.

*** This bug has been marked as a duplicate of bug 34669 ***