Download it now!
Bug 40909 - CRASH when updating defined name's range (EDITING)
Summary: CRASH when updating defined name's range (EDITING)
Status: RESOLVED DUPLICATE of bug 40571
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
3.4.3 release
Hardware: x86 (IA32) Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: target:3.5 target:3.4.4
Keywords: regression
: 41667 (view as bug list)
Depends on:
Blocks:
 
Reported: 2011-09-15 06:06 UTC by domi
Modified: 2011-11-06 23:52 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description domi 2011-09-15 06:06:02 UTC
maybe link to bug https://bugs.freedesktop.org/show_bug.cgi?id=39916

If you go to the Insert->Names->Define menu
select a defined name
modify the cells's range
press button ok or button modify
=> severe CRASH and need to recover the file

works the same if a new file created with 3.4.3 and new defined names
or an old file with old names

REGRESSION from 3.3.4
you can change the name's range without error or crash in 3.3.4
Comment 1 Markus Mohrhard 2011-09-15 16:27:55 UTC
fixed by eike some days ago in master
http://cgit.freedesktop.org/libreoffice/core/commit/?id=792dee46f2b35a21167af182416803c0b80b517c

will be in 3.4.4 too
Comment 2 Rainer Bielefeld Retired 2011-10-10 22:10:43 UTC
*** Bug 41667 has been marked as a duplicate of this bug. ***
Comment 3 Stephan Zietsman 2011-11-06 23:52:21 UTC

*** This bug has been marked as a duplicate of bug 40571 ***