Bug Hunting Session
Bug 40968 - LO 3.3 spreadsheet calculation fails in 3.4.3
Summary: LO 3.3 spreadsheet calculation fails in 3.4.3
Status: RESOLVED DUPLICATE of bug 37860
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
3.4.3 release
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-09-17 08:15 UTC by BrianH
Modified: 2011-09-17 08:23 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments
ods spreadsheet, works in 3.3 fails in 3.4 (9.62 KB, application/vnd.oasis.opendocument.spreadsheet)
2011-09-17 08:15 UTC, BrianH
Details

Note You need to log in before you can comment on or make changes to this bug.
Description BrianH 2011-09-17 08:15:09 UTC
Created attachment 51292 [details]
ods spreadsheet, works in 3.3 fails in 3.4

In LO 3.3 and earlier...
if a cell J1 contained a blank "" then was used in a sum (I1+J1)

the result would be I1
i.e. the blank was treated as a zero

in 3.4.3 
the result is #Value!

see attached example
Comment 1 vitriol 2011-09-17 08:23:51 UTC

*** This bug has been marked as a duplicate of bug 37860 ***