Download it now!
Bug 40970 - Change in Properties does not ask for "save changes"
Summary: Change in Properties does not ask for "save changes"
Status: CLOSED DUPLICATE of bug 32177
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
3.4.0 release
Hardware: x86 (IA32) Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-09-17 08:37 UTC by jstotz
Modified: 2011-09-21 08:44 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description jstotz 2011-09-17 08:37:39 UTC
If you make a change in the properties of a document in Writer, then the program does not consider this change as a proper "change" in the document, and it will not ask you if you want to save the changes to document on closing.  For instance, open a document and press "reset" in the general properties page.

A quick check indicates that this seems to be specific to Writer and not Spreadsheet or Presentation.
Comment 1 manj_k 2011-09-20 14:34:02 UTC
This bug seems to be a duplicate of 'Bug 32177 - Writer does not perceive addition of custom document properties as a change for saving' [Status: RESOLVED FIXED].

Please, could you check the bug with the current version LibO 3.4.3 release?
That works fine for me (on WinXP 32b) with this build 
[LibreOffice 3.4.3 OOO340m1 (Build:302)].
Comment 2 jstotz 2011-09-20 23:49:09 UTC
I confirmed that it is indeed resolved using version LibreOffice 3.4.3 
OOO340m1 (Build:302) on Win7/32b.  I changed the status to resolved.

My apologies for not finding the duplicate and not checking the most recent version (which has had such a rapid release cycle compared to my past experience with OOo)
Comment 3 manj_k 2011-09-21 08:35:24 UTC
Thanks for your quick completion confirmation.

FYI: TDF Wiki ยท BugReport Details
http://wiki.documentfoundation.org/BugReport_Details

*** This bug has been marked as a duplicate of bug 32177 ***